Do you need to inject jQuery or are you writing a bookmarklet? This script will inject the right version, taking IE8 and lower into account.